Skip to main content
Windward

What operating system does the .NET engine require?

engine-wiki-logo.pngOverview

What operating system does the .NET engine require?

Answer

Any version of Windows that can run .NET 2.0. This includes Windows XP, Windows Vista, & Windows 7.

  • Was this article helpful?