Skip to main content
Windward

Java Requirements for setting passwords on PDF output

Overview

Java Requirements for setting passwords on PDF output

Resolution

The ability to set passwords on PDF output files requires Java 1.5 or later.

If you are trying to make use of passwords in your PDF output please be aware of the version of Java you are running.

  • Was this article helpful?